Thursday, September 18, 2008

Question of the day.

This has nothing to do with Sticky Bean. I'm really making progress, aren't I?

First I'll give you the facts:

1. Our computer uses Windows Vista (God help us), and each of us has a separate profile.

2. I have a blog here at blogger.

3. My son, Elijah, also has a blog here at blogger. He made one so he could practice his writing, at my request.

4. I would like to link to his blog from my blog, but when I try to pull up his blog from my profile, it says there is no such blog, and would I like to create one.

5. What on earth? I link to all sorts of other blogs (as evidenced by my lengthy blogroll over there), so why can't I link to this particular one?

6. If you can help me I will send you thoughts of warm, chewy brownies with melty French Vanilla ice cream dripping over the edges.

Edited to add: I just figured out the problem. Does this mean I get the brownies?

Be thankful ~

Karen

6 comments:

Joelle said...

hey there! thanks for stopping by my blog! i can't help you out on this one unfortunately. but i'll take those thoughts of warm brownies anyway! :) to answer your question, my husband works in the press gallery in the capitol building- basically they credential the print press and tell them where to sit and answer their questions about house procedure and floor stuff. so they have to go to both conventions to do this for the press at those events. i think herding members of the press can be a bit like herding cats. :) hope you're having a great week!

Brother Ben said...

Just make sure you have them for when I get home Friday! LU!

anonmynious said...

dunno i don't use my account, but i doubt its windows (even though mac is better) how long ago did he make the account it might take a day or two for everything to start working but i know not its only a guess best of luck!!!

anonmynious said...

dunno i don't use my account, but i doubt its windows (even though mac is better) how long ago did he make the account it might take a day or two for everything to start working but i know not its only a guess best of luck!!!

jesussetmefree said...

OK, it may be because he has his blog set to private or only invited viewers or something like that. Check his account information and let me know what you see. Oh, and it would also help if you sent me a link to his blog.

Deb said...

No, it's because Windows Vista was created by the devil himself.